www.der-Sauerteig.de Foren-Übersicht www.der-Sauerteig.de
Der Sauerteig - das unbekannte Wesen
 
Die Leser unseres Forums stammen aus allen Ländern und gesellschaftlichen
Hintergründen. Sie haben verschiedene Weltanschauungen und Religionen. Es ist
selbstverständlich für uns, dass dieses Forum völkerverbindend und mitmenschlich ist.
Radikale und menschenverachtende Ansichten werden wir deshalb nicht dulden.

 FAQFAQ   IMPRESSUMImpressum   SuchenSuchen   MitgliederlisteMitgliederliste   RegistrierenRegistrieren 
 ProfilProfil   Einloggen, um private Nachrichten zu lesenEinloggen, um private Nachrichten zu lesen   LoginLogin 
 Intro   Portal 
isaak naturkost-Versand hat für Sie französisches Biomehl!
Bio-T45 für Feingebäck (Madeleine, Croissant, Brioche etc)
und Bio-T65 für echte Baguettes
 
www.der-Sauerteig.de auf Facebook teilen
Forum langsamer geworden?

 
Neues Thema eröffnen   Neue Antwort erstellen    www.der-Sauerteig.de Foren-Übersicht -> Offtopic
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
cub-er
SauerteigbÀcker
SauerteigbÀcker


Anmeldungsdatum: 24.02.2015
Beiträge: 64
Wohnort: Unterfranken

BeitragVerfasst am: 21.03.2018, 17:42    Titel: Forum langsamer geworden? Antworten mit Zitat

Hallo,
war schon lĂ€nger nicht mehr hier. Mir ist aufgefallen, dass sich die Seiten des Forums nur sehr sehr langsam aufbauen. So macht es gar keinen Spaß mehr hier rumzustöbern.
Ist das vielleicht nur an meinem PC so? In anderen Foren habe ich das Problem allerdings nicht.
LG
gerry
_________________
LG
Gerry
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Google






Verfasst am:     Titel: Anzeige

Nach oben
Marla21
Moderator
Moderator


Anmeldungsdatum: 09.08.2005
Beiträge: 15043
Wohnort: Hessen

BeitragVerfasst am: 21.03.2018, 17:58    Titel: Antworten mit Zitat

Welchen Browser nutze du denn?
_________________
Liebe BackgrĂŒĂŸe
Marla

Wenn wir an unsere Kraft glauben, werden wir jeden Tag stÀrker.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Hans_W.
Sauerteigfachmann
Sauerteigfachmann


Anmeldungsdatum: 12.03.2018
Beiträge: 206
Wohnort: Ruhrgebiet

BeitragVerfasst am: 21.03.2018, 18:16    Titel: Antworten mit Zitat

Da schließe ich mich mal direkt Marlas Frage an. Ich habe mich nĂ€mlich auch schon darĂŒber beklagt. Habe aber festgestellt das es nur den Mozilla Firefox betrifft, und von all den vielen Seiten die ich besuche nur diese Seite.

Ich benutze jetzt speziell fĂŒr dieses Forum den Edge von Microsoft, da lĂ€uft alles normal schnell ab.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
millyvanilli
Absoluter Spezialist
Absoluter Spezialist


Anmeldungsdatum: 17.09.2010
Beiträge: 1245

BeitragVerfasst am: 21.03.2018, 19:03    Titel: Antworten mit Zitat

Habe kein Problem mit dem Firefox... Geschockt Überrascht
_________________
LG, millyvanilli
**************************
http://sin-die-weck-weg.de/
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
cub-er
SauerteigbÀcker
SauerteigbÀcker


Anmeldungsdatum: 24.02.2015
Beiträge: 64
Wohnort: Unterfranken

BeitragVerfasst am: 21.03.2018, 22:16    Titel: Antworten mit Zitat

Hallo,
ich benutze Google Chrome. Jetzt habe ich mal Edge jetzt genommen, da lĂ€uft es normal. Dankeschön fĂŒr den Tipp.
_________________
LG
Gerry
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Der mit dem Teig tanzt
Auf Wunsch ohne Rang


Anmeldungsdatum: 03.12.2012
Beiträge: 1682
Wohnort: Westfalen

BeitragVerfasst am: 22.03.2018, 11:20    Titel: Antworten mit Zitat

millyvanilli hat Folgendes geschrieben:
Habe kein Problem mit dem Firefox... Geschockt Überrascht

#metoo
Cool
_________________
Herzliche Back-GrĂŒĂŸe aus Westfalen!
Andreas
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
JuergenPB
Sauerteigfachmann
Sauerteigfachmann


Anmeldungsdatum: 12.05.2016
Beiträge: 421

BeitragVerfasst am: 22.03.2018, 12:26    Titel: Antworten mit Zitat

Ich nutze Chromium und habe keine Probleme.


Chromium: Version 62.0.3202.89 (Entwickler-Build) built on Debian buster/sid, running on Debian buster/sid (64-Bit)
Cool
_________________
Gruß
JĂŒrgen
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Candida_krusei
Profi im Sauerteigbacken
Profi im Sauerteigbacken


Anmeldungsdatum: 07.08.2013
Beiträge: 864

BeitragVerfasst am: 22.03.2018, 15:33    Titel: Antworten mit Zitat

Ich nutze den Feuerfuchs und bei mir lĂ€uft es schon lange derart langsam, daß es keinen Spaß macht. Vllt. versuche ich es mal mit einem anderen Browser, und verkaufe meine Seele an Google mit dem Chrome Traurig.

VG, Elmar.
_________________
Man muß auch als Veganer nicht auf Fleisch verzichten.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Paninoteca
Absoluter Spezialist
Absoluter Spezialist


Anmeldungsdatum: 10.04.2013
Beiträge: 1005
Wohnort: Henstedt-Ulzburg, sĂŒdliches Schleswig-Holstein

BeitragVerfasst am: 22.03.2018, 15:56    Titel: Antworten mit Zitat

Der mit dem Teig tanzt hat Folgendes geschrieben:
millyvanilli hat Folgendes geschrieben:
Habe kein Problem mit dem Firefox... Geschockt Überrascht

#metoo
Cool

#metoo
_________________
Ilona

Friede gilt mehr denn alles Recht,
und Friede ist nicht um des Rechtes willen,
sondern Recht ist um des Friedens willen gemacht.
Darum, wenn je eines weichen muss,
so soll das Recht dem Frieden
und nicht der Frieden dem Recht weichen.
Martin Luther
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Der mit dem Teig tanzt
Auf Wunsch ohne Rang


Anmeldungsdatum: 03.12.2012
Beiträge: 1682
Wohnort: Westfalen

BeitragVerfasst am: 22.03.2018, 22:03    Titel: Antworten mit Zitat

Candida_krusei hat Folgendes geschrieben:
... derart langsam, daß es keinen Spaß macht. Vllt. versuche ich es mal mit einem anderen Browser, und verkaufe meine Seele ...

Vielleicht,Elmar,
setzt Du Dein Windoof mal neu auf oder steigst auf Linux um?
Linux ist gar nicht so schwer.
Allerdings gebe ich zu, dass ich auf auf meinen Windows10-Rechnern keine Probleme mit diesem Forum habe. Ich bin zu wenig vom Fach, um ĂŒber die GrĂŒnde spekulieren zu können.
_________________
Herzliche Back-GrĂŒĂŸe aus Westfalen!
Andreas
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Zibiba
Absoluter Spezialist
Absoluter Spezialist


Anmeldungsdatum: 14.12.2011
Beiträge: 1799
Wohnort: Baden-WĂŒrttemberg

BeitragVerfasst am: 23.03.2018, 09:26    Titel: Antworten mit Zitat

+ 1 fĂŒr die Fraktion, die mit dem Feuerfuchs keine Geschwindigkeitsprobleme hat Smilie
_________________
Viele GrĂŒĂŸe
Zibiba
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Je besser das Brot, desto schlechter die "Haltbarkeit"! Winken
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Petrowitsch
Auf Wunsch ohne Rang


Anmeldungsdatum: 29.09.2009
Beiträge: 2293
Wohnort: Hochschwarzwald - Baden

BeitragVerfasst am: 23.03.2018, 11:09    Titel: Antworten mit Zitat

Ich benutze den "Feuerfuchs" und habe ebenfalls keine Probleme!

ABER:
ÜberprĂŒft mal ein paar Punkte:
Was habt Ihr fĂŒr eine Verbindung? Ich: 4G.
Was habt Ihr fĂŒr ein Betriebssystem? Ich: Windoofs 10.
Seid Ihr mit allen verwendeten Programmen, Firefox oder andere und Windows, auf den letzten StÀnden? Ich: JA!

Zum Firefox oder anderen Browsern:
Wieviele Tabs oder Fenster habt Ihr gleichzeitig offen? Ich: so wenige wie möglich!
Wieviele Prozesse laufen bei Euch im Browser oder sonst ĂŒber Euere Internet-Verbindung noch? Ich: updates, wenn nötig, sonst nichts!
PrĂŒft mal, ob Ihr solche Dienste wie "Fakebook" (KEIN Schreibfehler! Winken ), "Whats-up" etc. nebenher am Laufen habt! Ich: keine! Auf den Arm nehmen
Wieviele Werbe-Einblendungen erscheinen bei Euch, wenn Ihr im Internet aktiv seid? Ich: (fast) keine! Nur in einem einzigen Forum, nicht hier!

Zum Betriebssystem:
Wieviele Fenster habt Ihr in Windows offen? Ich: so wenige wie möglich.
Laufen irgendwelche Programme unter Windows, die gleichzeitig den Prozessor beanspruchen?
Ich: Kontrolle a) Anzeige fĂŒr FestplattenaktivitĂ€t b) Task-Manager zur genauen PrĂŒfung!
Im Moment sind 3 Programme und 49 Hintergrundprozesse aktiv, mein Firefox belastet den Prozessor mit konstant 9-10 %, die restlichen Programme 0-1 %, die Apps gar nicht oder max. 0,2 %, die Festplatte ist so gut wie nicht aktiv!

Schon einige dieser "Bremsen" gelöst und Euer Rechner und damit das Forum gehen wieder ab wie "Schmieds Katze"! Sehr glĂŒcklich
Die Browser sind heute meist nicht (mehr) das Problem fĂŒr einen langsamen Zugriff!

Und noch ein Trost:
99 % ALLER Computerprobleme sitzen VOR der Tastatur! Pöt huldigen
(Spruch aus den Anfangszeiten der EDV! Die hab ich schon/noch von Anfang an mitgemacht! Auf den Arm nehmen)

Herzliche GrĂŒĂŸe

Petrowitsch (#56)
_________________
Es gibt noch viel zu tun - backen wir's an!
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Candida_krusei
Profi im Sauerteigbacken
Profi im Sauerteigbacken


Anmeldungsdatum: 07.08.2013
Beiträge: 864

BeitragVerfasst am: 23.03.2018, 11:10    Titel: Antworten mit Zitat

Der mit dem Teig tanzt hat Folgendes geschrieben:

Vielleicht,Elmar,
setzt Du Dein Windoof mal neu auf oder steigst auf Linux um?

Der Rechner ist neu Traurig.
Der mit dem Teig tanzt hat Folgendes geschrieben:

Linux ist gar nicht so schwer.


Hatte ich vor 20 Jahren mal. War auch lustig hat aber irgendwann keinen Sinn mehr gemacht.

Dann mĂŒĂŸte ich auch den Job wechseln, da ich dann die Software, die ich beruflich verwende, nicht mehr nutzen kann. Das wird dann schwierig.
_________________
Man muß auch als Veganer nicht auf Fleisch verzichten.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Hans_W.
Sauerteigfachmann
Sauerteigfachmann


Anmeldungsdatum: 12.03.2018
Beiträge: 206
Wohnort: Ruhrgebiet

BeitragVerfasst am: 23.03.2018, 11:27    Titel: Antworten mit Zitat

Das Problem ist ja, um es noch mal zu prÀzisieren, das es nur diese eine Seite ist!

Alle anderen Seiten werden ja normal schnell geladen. Auch sonst lÀuft alles am PC schnell ab.

Wir haben es mit dem Firefox auf Windows 10 (Laptop) und Windows 7 (PC).
cub-er hat es mit dem Chrome.

Ich habe schon Cookies und Cache gelöscht, alle Addons deaktiviert, hat aber nichts gebracht. Auch die Proxy-Einstellungen zu Àndern war nicht erfolgreich.

Aber mit dem Edge lÀuft es ja bei mir und auch bei cub-er. Also ganz bestimmt kein Windows-Problem! Ist mir ein RÀtsel.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Der mit dem Teig tanzt
Auf Wunsch ohne Rang


Anmeldungsdatum: 03.12.2012
Beiträge: 1682
Wohnort: Westfalen

BeitragVerfasst am: 23.03.2018, 14:11    Titel: Antworten mit Zitat

Hans_W. hat Folgendes geschrieben:
... Ist mir ein RĂ€tsel ...

Das kann ich nach all diesen prÀzisierten Medungen nachvollziehen.
Vielleicht ein Hacker-Angriff von der BĂ€cker-Innung?
Gibt es eine italienische Ciabatte-Mafia?
Oder eine Baguette-Resistance gegen vorwitzige Hobby-Backer?
_________________
Herzliche Back-GrĂŒĂŸe aus Westfalen!
Andreas
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Candida_krusei
Profi im Sauerteigbacken
Profi im Sauerteigbacken


Anmeldungsdatum: 07.08.2013
Beiträge: 864

BeitragVerfasst am: 23.03.2018, 15:28    Titel: Antworten mit Zitat

Hans_W. hat Folgendes geschrieben:
Das Problem ist ja, um es noch mal zu prÀzisieren, das es nur diese eine Seite ist!

Alle anderen Seiten werden ja normal schnell geladen. Auch sonst lÀuft alles am PC schnell ab.



So ist es auch bei mir. Diese Seite ist so langsam, daß ich zwischen zwei BeitrĂ€gen ne Maschine WĂ€sche aufstellen kann (z.B.).
_________________
Man muß auch als Veganer nicht auf Fleisch verzichten.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Hans_W.
Sauerteigfachmann
Sauerteigfachmann


Anmeldungsdatum: 12.03.2018
Beiträge: 206
Wohnort: Ruhrgebiet

BeitragVerfasst am: 23.03.2018, 16:08    Titel: Antworten mit Zitat

Möglicherweise hat es ja auch etwas mit dem Provider oder der Antivirensoftware zu tun. Bei uns ist es die Telekom und Kaspersky.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
JuergenPB
Sauerteigfachmann
Sauerteigfachmann


Anmeldungsdatum: 12.05.2016
Beiträge: 421

BeitragVerfasst am: 23.03.2018, 17:28    Titel: Antworten mit Zitat

Manchmal verlangsamen Werbeblocker oder Virenscanner den Seitenaufbau.
Bei mir (mit Chromium):
Seite lÀdt in 500ms bei ausgeschaltetem Ad-Blocker
Seite lÀdt in 900ms bei eingeschaltetem Ad-Blocker



Beim Firefox kann man eine Netzwerkanalyse machen (STRG-UMSCHALT-E). Vielleicht findet sich dort der ÜbeltĂ€ter.
_________________
Gruß
JĂŒrgen
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Hans_W.
Sauerteigfachmann
Sauerteigfachmann


Anmeldungsdatum: 12.03.2018
Beiträge: 206
Wohnort: Ruhrgebiet

BeitragVerfasst am: 23.03.2018, 20:03    Titel: Antworten mit Zitat

Die Funktion ist nicht schlecht, bisher zeigt sie mir aber nur dass es bis zu 50 Sekunden dauert bis die Seite geladen ist.

Die Summe der in den einzelnen Zeilen angegebenen Zeiten ergibt aber bei weitem nicht diese Summe. Irgendwann wird das Durchlaufen der Zeilen lÀngere Zeit angehalten, aber immer an einer anderen Stelle. Irgendwann geht es dann weiter.

Man könnte dann meinen dass man nun in der nĂ€chsten Zeile eine große Zeitangebe sehen mĂŒsste, aber das ist leider nicht so.

Interessant ist es aber und vielleicht finde ich ja doch noch irgendwann etwas.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Hans_W.
Sauerteigfachmann
Sauerteigfachmann


Anmeldungsdatum: 12.03.2018
Beiträge: 206
Wohnort: Ruhrgebiet

BeitragVerfasst am: 23.03.2018, 21:04    Titel: Antworten mit Zitat

So, jetzt habe ich die Funktion komplett verstanden und kann sagen der Bösewicht, jedenfalls bei mir, ist Kaspersky Antivirus.

Könnte es sein dass alle bei denen es hakt Kaspersky haben?
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Hobbykoch17
Absoluter Spezialist
Absoluter Spezialist


Anmeldungsdatum: 15.09.2014
Beiträge: 1126
Wohnort: AT-Ost

BeitragVerfasst am: 23.03.2018, 21:14    Titel: Antworten mit Zitat

Hier FF auf Win7 & Kaspersky auf 2 Rechnern - nirgends ein Problem.

LG
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Hans_W.
Sauerteigfachmann
Sauerteigfachmann


Anmeldungsdatum: 12.03.2018
Beiträge: 206
Wohnort: Ruhrgebiet

BeitragVerfasst am: 24.03.2018, 10:18    Titel: Antworten mit Zitat

Vielleicht hat es ja auch mit Programmversionen zu tun. Im Laufe meines langen Computerlebens hatte ich es schon ab und zu mal dass nach einem Update Probleme auftraten die dann irgendwann nach einem weiteren Update wieder weg waren. Hoffen wir das Beste.

Jedenfalls habe ich das Problem mal an den Support von Kaspersky geschickt. Mal sehen ob sie sich fĂŒr einen NormalbĂŒrger Zeit nehmen und eine Lösung fĂŒr das Problem haben.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Pöt
Administrator
Administrator


Anmeldungsdatum: 03.09.2004
Beiträge: 3307

BeitragVerfasst am: 27.03.2018, 15:07    Titel: Antworten mit Zitat

Ich kann die Fehler nicht nachvollziehen. Bei allen aktuellen Browsern habe ich Ladezeiten, inklusive Datenbankabfragen (Suchmaske etc), von deutlich unter 0,2 Sekunden. Selbst auf der Portalseite (die ja schon einen Haufen Infos sendet). 60 Sekunden sind da natĂŒrlich nicht hinnehmbar. Aber, es liegt nicht am Forum.
_________________
Habe die Ähre!

Pöt

Bitte keine Hilfeanfragen zu Sauerteig oder Rezepten
per PM, KM oder I-Mehl stellen! DafĂŒr ist das Forum da!

_______________

Mein Blog, mein Shop, mein Buch!
FreelancerIT-Dienstleistung .
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
babsie
Sauerteigfachmann
Sauerteigfachmann


Anmeldungsdatum: 18.03.2008
Beiträge: 141

BeitragVerfasst am: 27.03.2018, 15:53    Titel: Antworten mit Zitat

es stellt sich natĂŒrlich die Frage warum die Wartezeiten auf integrierte Zugriffe hier so lange dauern, und ob ich das wirklich brauche, gerade der integrierte facebook.kĂ€se

statik.xx.**** 24 sec
static.ak.***** 30 sec

und beim ersten Aufruf
facebook.*** 24 sec

beide Zeiten der Statistik sind Standard bei drei Zufriffen auf Antworten, und zwar jedesmal neu

deshalb komme ich praktisch nur noch einmal in der Woche zum Nachsehen hierher, wenn was wirlich interessantes im Thema steht dann tue ich mir die Wartezeiten an

btw andere Foren (ausnahmslos) laufen mit gewohnter Schnelligkeit, es liegt also nicht an der Konstellation des Lesers (Firefox und Win10 in den aktuellen Versionen), und vor ca. 4 Monaten hat der ganze Quatsch begonnen, vorher lief das Forum einwandfrei auf den gleichen Versionen

wo kommen wir denn hin wenn ich fĂŒr jedes Forum einen eigenen Browser aufmachen soll um Lesegeschwindigkeiten zu erhalten
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Hans_W.
Sauerteigfachmann
Sauerteigfachmann


Anmeldungsdatum: 12.03.2018
Beiträge: 206
Wohnort: Ruhrgebiet

BeitragVerfasst am: 27.03.2018, 17:49    Titel: Antworten mit Zitat

So, ich habe mein Forum wieder schnell!

Zuerst hatte ich ja die Kaspersky Internet Security in Verdacht, weil ich bei der Netzwerkanalyse sehen konnte das genau nach der Anfrage der Security die lange Pause auftrat. Deshalb habe ich mich mit dem Support von Kaspersky in Verbindung gesetzt und habe auch einige Tipps bekommen.

Durch ein HĂ€kchen in den Einstellungen der Security konnte ich verhindern das Kaspersky sich mit dem Forum befasst. Leider brachte das keinen Erfolg.

Nun war es das von babsie erwÀhnte static.xx.****, hinter dem die lange Pause auftrat, Kaspersky war also unschuldig. static.xx.**** gehört zu Facebook, und was die aufgerufen wird ist ein script, genauer gesagt ein Javascript.

Da fiel mir ein dass man Scrips ja blocken kann. Also installierte ich das Addon noscript, das ich noch von frĂŒher kannte weil iche es mal zum UnterdrĂŒcken von Werbung eingesetzt hatte.

Und siehe da, Noscript installiert und zack.... ....war das Forum wieder schnell. Auf dem Icon von Noscript wurde gezeigt das 4 Scripts entdeckt wurden. Um nun genau herauszufinden welches schuld ist, gab ich sie erst mal alle frei (trusted), schon war der Fehler wieder da. Dann blockierte ich sie einzeln (Default) und fand so den ÜbeltĂ€ter: der-Sauerteig.com (siehe Bild)



Nun könnte sich ja jeder Noscript installieren, der Nachteil ist nur das Noscript jetzt auch alle anderen Seiten ĂŒberwacht und teilweise blockiert. So musste ich z. B. fĂŒr Facebook alles auf Trusted setzen. Auch als ich das Bild hochgeladen habe klappte beim Uploader nicht alles. Man muss sich also schon mit Noscript befassen und fĂŒr einige Seiten Einstellungen vornehmen.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
JuergenPB
Sauerteigfachmann
Sauerteigfachmann


Anmeldungsdatum: 12.05.2016
Beiträge: 421

BeitragVerfasst am: 27.03.2018, 17:54    Titel: Antworten mit Zitat

Funktioniert denn ohne das/die Script/e noch alles?
Insbesondere meine ich das Eingabefenster.
Lassen sich die Smilies und die Formatierungsfelder noch problemlos anklicken und tun sie, was sie tun sollen?
_________________
Gruß
JĂŒrgen
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Hans_W.
Sauerteigfachmann
Sauerteigfachmann


Anmeldungsdatum: 12.03.2018
Beiträge: 206
Wohnort: Ruhrgebiet

BeitragVerfasst am: 27.03.2018, 19:07    Titel: Antworten mit Zitat

Da sagst du was, bzw. schreibst du was! Hatte ich noch nicht ausprobiert. Nein, die Smilies gehen nicht mehr, die kleinen Infofelder die aufgehen wenn man auf ein Icon fÀhrt auch nicht mehr!

Na ja, dann wissen wir jetzt dank Noscript woran es liegt, können aber nicht wirklich was dagegen tun. Vielleicht ist es irgendeine Java/Javascript-Version im Browser die irgend ein Problem mit der Forum-Software hat!?
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Allegro
Sauerteigfachmann
Sauerteigfachmann


Anmeldungsdatum: 29.03.2009
Beiträge: 261

BeitragVerfasst am: 28.03.2018, 07:07    Titel: Antworten mit Zitat

Hallo Hans,

wenn ich Deinen Screenshot richtig interpretiere, benutzt Du auch den uBlock origin, oder ? Über den kannst Du in den Filtern auch einzelne Seiten blocken. Da ich hier im Forum das gleiche Problem hatte wie Du, habe ich die Seite "static.ak.fbcdn.net" geblockt und seitdem keine Probleme mehr. Auch fehlen mir dadurch keinerlei Funktionen hier.
_________________
Viele GrĂŒĂŸe - Allegro
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Hobbykoch17
Absoluter Spezialist
Absoluter Spezialist


Anmeldungsdatum: 15.09.2014
Beiträge: 1126
Wohnort: AT-Ost

BeitragVerfasst am: 28.03.2018, 07:40    Titel: Antworten mit Zitat

Hi,

also ich hab' mal testweise in FF das Noscript deaktiviert - es flutscht genau so wie mit Noscript (Adblock Plus & Ghostery sind noch aktiv).

Ich hab' irgendwie das GefĂŒhl, dass auf Deinem Rechner in FF die Zugriffe auf diese Social-Media-Seiten blockert werden - was genau sich da quer legt, gilt es fĂŒr Dich heraus zu finden.

Alternativ kannst Du ja mal Deine Favoriten exportieren, das ganze FF komplett deinstallieren (auch hĂ€ndisch Ordner im Systemverzeichnis löschen), neu installieren & Favoriten zurĂŒck importieren.

LG
Reinhard
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Hans_W.
Sauerteigfachmann
Sauerteigfachmann


Anmeldungsdatum: 12.03.2018
Beiträge: 206
Wohnort: Ruhrgebiet

BeitragVerfasst am: 28.03.2018, 10:43    Titel: Antworten mit Zitat

Hallo und Danke fĂŒr eure Tipps.

@Allegro

Seit heute wird "static.ak.fbcdn.net" laut Netzwerkanalyse gar nicht mehr aufgerufen. Vielleicht weil mein Firefox heute Updates gemacht hat? Jedenfalls ist die Seite immer noch langsam.
Was immer noch vorhanden ist, ist "static.xx.fbcdn.net".
Ich habe es mal unter "Meine Filter" in uBlock eingetragen, auch auf Änderungen anwenden geklickt, sehe es aber in Netzwerkanalyse immer noch und das Problem besteht immer noch. Ich habe es auch mal mit https:// davor versucht, aber es Ă€ndert sich nichts. Gibt es da eine besondere Syntax? Ich habe jetzt eine Weile gegoogelt finde aber nichts.

@Hobbykoch

Ich habe den Firefox auf einem Rechner auf dem er noch nie war ganz neu installiert (Unter Windows 7). Genau das selbe Problem.

Fazit bisher: Hier im Forum haben einige das Problem bei Firefox, einer bei Google Chrome und beim Microsoft Edge nicht.

Ich habe es beim Firefox, beim Microsoft Edge nicht!

Auf dem Rechner meiner Frau sind gleich vier Browser (Windows 7). Beim Firefox das selbe Problem. Beim Google Chrome auch das Problem. Beim Internet Explorer kein Problem, beim Opera kein Problem!

NatĂŒrlich könnte man nun einfach einen anderen Browser nehmen, aber viele (ich auch) scheuen ja Microsoft und Google, und haben sich an ihren bisherigen Browser gewöhnt und ihn mit Addons usw. eingerichtet.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Gondolina
Sauerteigfachmann
Sauerteigfachmann


Anmeldungsdatum: 23.11.2014
Beiträge: 166
Wohnort: Hessen

BeitragVerfasst am: 28.03.2018, 11:08    Titel: Antworten mit Zitat

Liebes Backvolk,

ich habe beim Sauerteigforum auch diese nervige Verzögerung beim Seitenaufbau (Browser Opera funktioniert ansonsten ohne Probleme).
Da ich euren AusfĂŒhrungen leider nicht folgen kann Geschockt (auf deutsch: verstehe nur Bahnhof), hab ich jetzt den Edge fĂŒrs Forum eingerichtet.
Das war fĂŒr mich die praktikable Lösung. Alles wieder gut Sehr glĂŒcklich.
Gruß von Gondolina.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Hans_W.
Sauerteigfachmann
Sauerteigfachmann


Anmeldungsdatum: 12.03.2018
Beiträge: 206
Wohnort: Ruhrgebiet

BeitragVerfasst am: 28.03.2018, 12:35    Titel: Antworten mit Zitat

@Gondolina

Beim Opera also auch? Ja, ich nehme ja auch den Edge, aber mittlerweile geht es mir schon gar nicht mehr nur darum den Firefox schneller zu bekommen, ich will wissen woran es liegt!

Und das ist mir jetzt, nach vielem Probieren, auch gelungen. Obwohl static.ak.fbcdn.net nicht mehr sichtbar in der Netzweranalyse aufgerufen wird hat es das Blocken in uBlock Orgin gebracht.

Genau so wie es Allegro geschrieben hat. Danke fĂŒr den Tipp!

static.ak.fbcdn.net gehört ĂŒbrigens zu Facebook!

Ich habe mal ein bisschen zu fbcdn.net nachgeforscht. Dazu musste ich allerdings meine Englisch-Kenntnisse bemĂŒhen. Soweit ich das richtig ĂŒbersetzt habe, verwaltet fbcdn.net ein Netzwerk von Servern auf der ganzen Welt. Darauf sind z. B. die Inhalte von Facebook die immer gleich sind, das Logo usw.!
Dadurch soll Facebook selbst entlastet werden und eigentlich der Zugriff schneller werden, da fbcdn.net dafĂŒr sorgen soll das die abgerufenen Daten von einem Server in der NĂ€he kommen.
Das heißt dann wohl dass bei jedem der das Sauerteig-Forum aufruft die Facebook-Daten von einem anderen Server kommen. Und wenn dieser Server langsam ist hat man wohl Pech!

Warum und welche Facebook-Daten das Forum braucht kann ich nicht sagen.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Hans_W.
Sauerteigfachmann
Sauerteigfachmann


Anmeldungsdatum: 12.03.2018
Beiträge: 206
Wohnort: Ruhrgebiet

BeitragVerfasst am: 26.04.2018, 15:36    Titel: Antworten mit Zitat

Die Problemlösung mit uBlock Origin: http://www.der-sauerteig.com/phpBB2/viewtopic.php?t=10983
_________________
Als Frau bist du am besten dran, mit einem Mann der Backen kann! Winken
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
kupferstÀdterin
Moderator
Moderator


Anmeldungsdatum: 01.01.2012
Beiträge: 3429
Wohnort: Stolberg Rhld

BeitragVerfasst am: 04.05.2018, 09:11    Titel: Antworten mit Zitat

So....
nun hat mich der langsame Seitenaufbau auch voll erwischt Weinen
Ich sitze hier in der Wohnung meines Sohnes (muss auf Handwerker aufpassen) mit dem Laptop auf dem Schoss und versuche die Zeit sinnvoll zu nutzen, nur unser Forum ist die einzige Seite, die so lahmarschig aufbaut Weinen
Selbst wenn ich hier im Forum auf einen Link zu einer extrenen Seite anklicke ist die extrene Seite sofort aufgebaut
Hab schon 4 Tabs gleichzeitig auf, damit ich schon weitermachen kann, wÀhrend etwas gesendet wird.
Die Unterschiede zu meinem Zugang zuhause: auf dem Laptop habe ich Firefox und mein Sohn ist bei der Telekom
Mein PC arbeitet mit Opera und Unitymedia bietet mir das Internet.

Der Unterschied ist schon frappierend

Ja, Hans in einer ruhigen Minute werde ich mich mit Deiner Lösung beschĂ€ftigen Sehr glĂŒcklich

LG Uta
PS: 105 sec bis die Nachricht kam "Beitrag erfolgreich eingetragen"
+105 sec bis ich meinen Beitrag lesen konnte
und weitere 105 sec bis ich diesen Nachtrag schreiben konnte.

Und zu allem Überfluß wurde der Nachtrag dann noch nicht mal eingetragen, sondern ich landete nur auf der Portalseite.
Zweiter Versuch den Nachtrag zu senden
Mit den Augen rollen Mit den Augen rollen Mit den Augen rollen
_________________
Selbstgebackenes Brot ist Gold wert
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Hans_W.
Sauerteigfachmann
Sauerteigfachmann


Anmeldungsdatum: 12.03.2018
Beiträge: 206
Wohnort: Ruhrgebiet

BeitragVerfasst am: 04.05.2018, 11:32    Titel: Antworten mit Zitat

Ja das ist schon krass! Gut das wir dank Allegro immerhin eine Lösung gefunden haben. Schöner wÀre allerdings wenn man die Ursache finden und beheben könnte.
Irgend etwas im Quellcode des Sauerteigforums greift auf ein Facebook-Netzwerk zu, warum auch immer, und verlangsamt auf manchen Rechnern in manchen Browsern das Laden der Seite extrem.
Durch Blockieren dieses Etwas mit uBlock Origin wird das Forum wieder schnell. Und wenn man es blockiert hat sieht man nicht das am Forum etwas fehlt. Wozu ist dieser Zugriff also gut?

Ich habe mir mal den Quelltext des Forums angeschaut. Ursache ist anscheinend das Script mit dem es möglich ist das Forum auf Facebook zu teilen (Der Link "www.der-Sauerteig.de auf Facebook teilen", unter dem GefÀllt mir-Button).

Code:
<a name="fb_share" type="button_count"
 share_url="http://www.der-Sauerteig.de"
 href="http://www.facebook.com/sharer.php">www.der-Sauerteig.de
auf Facebook teilen</a>
            <script
 src="http://static.ak.fbcdn.net/connect.php/js/FB.Share"
 type="text/javascript"></script>

_________________
Als Frau bist du am besten dran, mit einem Mann der Backen kann! Winken
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Der mit dem Teig tanzt
Auf Wunsch ohne Rang


Anmeldungsdatum: 03.12.2012
Beiträge: 1682
Wohnort: Westfalen

BeitragVerfasst am: 04.05.2018, 12:56    Titel: Antworten mit Zitat

Ich wage mal vorsichtig die Behauptung, dass es nicht unbedingt am Forum liegen muss. Es sei denn, es hÀtte jemand etwas an der Forumssoftware modifiziert. Das könnten Pöt oder sein Provider klÀren.
Es könnte aber auch an Firefox oder den jeweiligen Providern der User liegen, die das Problem erfahren.

Ich habe bisher keinerlei Schwierigkeiten gehabt. Benutze regelmĂ€ĂŸig Firefox, aber stetig wechselnd mal unter Win10 und mal unter Linux, je nach Arbeitsplatz.
_________________
Herzliche Back-GrĂŒĂŸe aus Westfalen!
Andreas
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Hans_W.
Sauerteigfachmann
Sauerteigfachmann


Anmeldungsdatum: 12.03.2018
Beiträge: 206
Wohnort: Ruhrgebiet

BeitragVerfasst am: 04.05.2018, 13:32    Titel: Antworten mit Zitat

Sagen wir mal so: Die Ursache ist dieser Code. GĂ€be es ihn nicht, gĂ€be es kein Problem! Was nicht heißt das er weg muss, weil er ja immerhin Gutes bewirkt, nĂ€mlich aufs Forum aufmerksam macht und hoffentlich neue User wirbt.
Die Schuld am langsamen Forum muss man aber wohl doch woanders suchen. Irgend einen Grund muss es ja dafĂŒr geben das es nur manche Browser an manchen Standorten betrifft. Ich bin demnĂ€chst in Hessen im Urlaub, da werde ich mal probieren ob ein anderer Standort (und somit anderer Datenweg) evtl. etwas bringt.
Die Hoffnung das ein Update des Browsers etwas bewirkt hat sich bisher jedenfalls nicht erfĂŒllt.
_________________
Als Frau bist du am besten dran, mit einem Mann der Backen kann! Winken
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Allegro
Sauerteigfachmann
Sauerteigfachmann


Anmeldungsdatum: 29.03.2009
Beiträge: 261

BeitragVerfasst am: 05.05.2018, 18:55    Titel: Antworten mit Zitat

Das freut mich, dass es so nun auch bei anderen klappt Sehr glĂŒcklich

Mir persönlich ist es eh ein RĂ€tsel, was dieser facebook-Blödsinn auf fast allen webseiten und Foren ĂŒberhaupt soll Sehr böse ....

.... wobei es auch noch andere "Seitenverlangsamer" gibt, die kein Mensch braucht .... immer, wenn ich mal so ein Problem habe, gucke ich nach, was die jeweilige website gerade versucht zu laden und notiere mir die Adresse und blocke diese dann versuchsweise im uBlockOrigin - und siehe da: fast immer hilft das sofort, ohne dass das nun "fehlende" Element die Darstellung der site irgendwie behindern wĂŒrde .... Winken
_________________
Viele GrĂŒĂŸe - Allegro
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Hans_W.
Sauerteigfachmann
Sauerteigfachmann


Anmeldungsdatum: 12.03.2018
Beiträge: 206
Wohnort: Ruhrgebiet

BeitragVerfasst am: 06.05.2018, 09:35    Titel: Antworten mit Zitat

Ja, dein Tipp ist ein Segen fĂŒr manche verzweifelte Foren-User. Obwohl einige sich da nicht ran trauen. Man muss ja immerhin auch die anderen Funktionen von uBlock Origin "in Kauf nehmen", z. B. den Blocker bei Seiten die ihn erkennen abschalten. FĂŒr manche ist das zu schwierig oder zu lĂ€stig.

Ich freue mich jedenfalls nicht nur darĂŒber dass ich wieder ein flottes Forum habe, sondern auch darĂŒber dass ich diese Facette von uBlock Origin kennen gelernt habe. Ich hatte es wegen der Werbung eingesetzt und mir keine Gedanken darĂŒber gemacht was es sonst noch so kann.

Trotzdem bin ich immer noch daran interessiert wieso es nur bei einigen Usern zu diesem Problem kommt. Habe mich ja schon bis zum oben angegebenen Script durchgearbeitet. Das "connect.php" im Script-Aufruf deutet darauf hin das sich hier etwas verbinden soll und offenbar dauert diese Verbindung bei manchem sehr lange.

Dass fbcdn.net ein Netzwerk von Servern verwaltet hatte ich ja schon mal geschrieben. Vermuten könnte man also z. B. dass sich das Script bei verschiedene Usern bei immer anderen Servern verbinden möchte und manche davon eben langsam sind.

Vielleicht kann uns ja Uta da weiter helfen?

@kupferstÀdterin: Du schriebst ja dass du dieses Problem hattest als du mit deinem Laptop beim Sohn ins Forum schauen wolltest. Hast du mal ausprobiert ob du Zuhause das Problem mit dem Laptop auch hast?

Und falls du es ausprobiert hast und ja oder nein sagen kannst: Wohnst du weit weg von deinem Sohn?
_________________
Als Frau bist du am besten dran, mit einem Mann der Backen kann! Winken
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
kupferstÀdterin
Moderator
Moderator


Anmeldungsdatum: 01.01.2012
Beiträge: 3429
Wohnort: Stolberg Rhld

BeitragVerfasst am: 06.05.2018, 10:51    Titel: Antworten mit Zitat

Ich erstatte Bericht Sehr glĂŒcklich

Ich sitze gerade zuhause am Laptop (firefox) und habe Null-Aufbauzeit hier im Forum Auf den Arm nehmen
Ich habe das Sauerteigforum aufgerufen und war sofort drin - auch das BlĂ€ttern in den Seiten macht Spaß und geht ruckzuck, innerhalb von 1-2 sec.

Mein Sohn wohnt ca 11km von mir entfernt

LG Uta
_________________
Selbstgebackenes Brot ist Gold wert
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Hans_W.
Sauerteigfachmann
Sauerteigfachmann


Anmeldungsdatum: 12.03.2018
Beiträge: 206
Wohnort: Ruhrgebiet

BeitragVerfasst am: 06.05.2018, 11:06    Titel: Antworten mit Zitat

Danke! Also kann man nun sagen:

Mit dem selben Laptop, ohne etwas darauf zu Ă€ndern, bei deinem Sohn langsam, bei dir zu Hause schnell! Damit ist also alles was auf dem Laptop ist außer Verdacht.

Könntest du uns evtl. noch verraten welchen Internetzugang ihr beide habt (Telekom, 1&1, usw.)? Den selben oder andere?
_________________
Als Frau bist du am besten dran, mit einem Mann der Backen kann! Winken
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
kupferstÀdterin
Moderator
Moderator


Anmeldungsdatum: 01.01.2012
Beiträge: 3429
Wohnort: Stolberg Rhld

BeitragVerfasst am: 06.05.2018, 12:06    Titel: Antworten mit Zitat

Ich wiederhole es gerne: ich habe unitymedia und mein Sohn hat Telekom

LG Uta
_________________
Selbstgebackenes Brot ist Gold wert
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Hans_W.
Sauerteigfachmann
Sauerteigfachmann


Anmeldungsdatum: 12.03.2018
Beiträge: 206
Wohnort: Ruhrgebiet

BeitragVerfasst am: 06.05.2018, 15:53    Titel: Antworten mit Zitat

Danke schön. Bin ja schon 62, da ist man schon ein bisschen tĂŒddelig! Winken
_________________
Als Frau bist du am besten dran, mit einem Mann der Backen kann! Winken
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    www.der-Sauerteig.de Foren-Übersicht -> Offtopic Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.

Neue Synagoge Ulm


 Intro   Portal 
Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de
-PH1- -PH2-

<-ST-IT->