www.der-Sauerteig.de Foren-Übersicht www.der-Sauerteig.de
Der Sauerteig - das unbekannte Wesen
 
Die Leser unseres Forums stammen aus allen Ländern und gesellschaftlichen
Hintergründen. Sie haben verschiedene Weltanschauungen und Religionen. Es ist
selbstverständlich für uns, dass dieses Forum völkerverbindend und mitmenschlich ist.
Radikale und menschenverachtende Ansichten werden wir deshalb nicht dulden.

 FAQFAQ   IMPRESSUMImpressum   SuchenSuchen   MitgliederlisteMitgliederliste   RegistrierenRegistrieren 
 ProfilProfil   Einloggen, um private Nachrichten zu lesenEinloggen, um private Nachrichten zu lesen   LoginLogin 
 Intro   Portal 
isaak naturkost-Versand hat für Sie französisches Biomehl!
Bio-T45 für Feingebäck (Madeleine, Croissant, Brioche etc)
und Bio-T65 für echte Baguettes
 
www.der-Sauerteig.de auf Facebook teilen
Hilfe, ich kann nicht meine Frage posten.

 
Neues Thema eröffnen   Neue Antwort erstellen    www.der-Sauerteig.de Foren-Übersicht -> Offtopic
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Guilitta2000
Sauerteigbäcker
Sauerteigbäcker


Anmeldungsdatum: 01.04.2015
Beiträge: 20

BeitragVerfasst am: 06.07.2018, 06:10    Titel: Hilfe, ich kann nicht meine Frage posten. Antworten mit Zitat

Hilfe, ich kann nicht meine Frage posten. Es kommt immer ein allgemeiner Fehler: DEBUG MODE. Was ist das und was muss ich tun??

Gru? Guilitta
_________________
Blog: http://guilitta2000.blogspot.de
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Google






Verfasst am:     Titel: Anzeige

Nach oben
Petrowitsch
Auf Wunsch ohne Rang


Anmeldungsdatum: 29.09.2009
Beiträge: 1955
Wohnort: Hochschwarzwald - Baden

BeitragVerfasst am: 09.07.2018, 19:45    Titel: Antworten mit Zitat

Hallo Guilitta,

das wird sich hoffenlich bald aendern! Winken

Versuch mal solange, KEINE Umlaute zu schreiben, sondern alles "ohne Puenktchen"!
Also Ae, Oe, Ue, ae, oe, ue, ss, keine Sonderzeichen wie dieser "Kringel" fuer Grad (Celsius) usw.
Und wenn tatsaechlich mal was uebersehen ist und beim Absenden dieser DEBUG MODE erscheint, dann ist (normalerweise) Dein Beitrag doch drinnen! Also mach einfach den Tab oder das Fenster im Browser zu und schau hier nach!

Ach ja, der Text wird in der Vorschau komplett MIT allen Umlauten angezeigt! Nur beim Einfuegen in den Thread kanns Probleme geben!
Viel Glueck!

Versuch macht kluch!
Alte Forumsweisheit! Cool

Herzliche Gruesse

Petrowitsch (#56)
_________________
Es gibt noch viel zu tun - backen wir's an!
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Marla21
Moderator
Moderator


Anmeldungsdatum: 09.08.2005
Beiträge: 14713
Wohnort: Hessen

BeitragVerfasst am: 10.07.2018, 09:47    Titel: Antworten mit Zitat

Die Fehlermeldung haengt mit den Umlauten zusammen. Hoffe auch, dass das Problem bald beseitigt werden kann.
Falls du auf Facebook aktiv sein solltest, dann kannst du die Frage auch dort in der Gruppe posten.
https://www.facebook.com/groups/Sauerteigforum/

Liebe Backgruesse
Marla
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Hans_W.
Sauerteigfachmann
Sauerteigfachmann


Anmeldungsdatum: 12.03.2018
Beiträge: 193
Wohnort: Ruhrgebiet

BeitragVerfasst am: 10.07.2018, 12:46    Titel: Antworten mit Zitat

Noch immer nicht gel?st?

Ich habe mir mal den Quelltext des Forums angeschaut. In den Metadaten des Forums (Im Header) steht folgendes:

<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">

Wenn sich seit meiner Zeit als Programmierer nichts ge?ndert hat m?sste das doch so hei?en:

<meta http-equiv="content-type" content="text/html; charset=utf-8">

Wurde das schon mal versucht?
_________________
Als Frau bist du am besten dran, mit einem Mann der Backen kann! Winken
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Hobbykoch17
Profi im Sauerteigbacken
Profi im Sauerteigbacken


Anmeldungsdatum: 15.09.2014
Beiträge: 941
Wohnort: AT-Ost

BeitragVerfasst am: 11.07.2018, 07:26    Titel: Antworten mit Zitat

Hans_W. hat Folgendes geschrieben:
... muesste das doch so heissen:
<meta http-equiv="content-type" content="text/html; charset=utf-8">
Wurde das schon mal versucht?

Du hast Recht. Ich hab' jetzt mal testweise
  • die Rezept-Seite mit den Weltmeisterbroetchen lokal auf der Festplatte abgespeichert,
  • die htm-Datei mit einem Editor geoeffnet,
  • den Ausdruck 'charset=iso-8859-1' gesucht und gegen 'charset=utf-8' ausgetauscht...
... schaut schon (fast) sehr gut aus: die Umlaute sind wieder da, nur im linken frame (Spalte 'Autor') hat's noch nicht gestimmt (ist vermutlich eine andere Seite, die da eingebunden wird).

Viel kann's nicht sein, was da schief liegt.

LG
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    www.der-Sauerteig.de Foren-Übersicht -> Offtopic Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.

Neue Synagoge Ulm


 Intro   Portal 
Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de
-PH1- -PH2-

<-ST-IT->